{"action":"Upgrade openssl-encrypt to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-74881"],"ecosystem":"PyPI","epss":0.00363,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-c65f-x25w-62jv","id":"tcs_01M5KH91HAJ0FRHBHZAEF9NR50","modified_at":"2026-09-11T11:00:06.673622443Z","published_at":"2026-08-17T11:16:42.723Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3977","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-c65f-x25w-62jv","https://www.vulncheck.com/advisories/openssl-encrypt-before-cors-misconfiguration-via-wildcard-origins"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-3977","url":"https://osv.dev/vulnerability/PYSEC-2026-3977"}],"summary":"openssl_encrypt versions before 1.4.0 configure CORS with allow_origins set to wildcard and allow_credentials enabled to true. Attackers can create malicious websites that make authenticated cross-ori"}