{"action":"Upgrade diffusers to 0.38.0 or later.","affected":[{"fixed":"0.38.0","introduced":"0"}],"component":"diffusers","cve_ids":["CVE-2026-44513"],"ecosystem":"PyPI","epss":0.01071,"exploited":false,"fixed_versions":["0.38.0"],"ghsa_id":"GHSA-98h9-4798-4q5v","id":"tcs_01M5KH9605N5WAS5JPKAHFWDXS","modified_at":"2026-05-20T09:18:56.669156Z","published_at":"2026-05-14T17:16:22.903Z","references":["https://osv.dev/vulnerability/PYSEC-2026-40","https://github.com/huggingface/diffusers/security/advisories/GHSA-98h9-4798-4q5v"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-40","url":"https://osv.dev/vulnerability/PYSEC-2026-40"}],"summary":"Diffusers is the a library for pretrained diffusion models. Prior to 0.38.0, a trust_remote_code bypass in DiffusionPipeline.from_pretrained allows arbitrary remote code execution despite the user pas"}