{"action":"Upgrade vllm to 0.27.0 or later.","affected":[{"fixed":"0.27.0","introduced":"0"}],"component":"vllm","cve_ids":["CVE-2026-78684"],"ecosystem":"PyPI","epss":0.00608,"exploited":false,"fixed_versions":["0.27.0"],"ghsa_id":"GHSA-cqm8-jxg6-fqfq","id":"tcs_01M5KH974X2PEXQ9BEFXFBETHM","modified_at":"2026-09-30T09:15:02.803590074Z","published_at":"2026-08-25T12:16:27.387Z","references":["https://osv.dev/vulnerability/PYSEC-2026-4003","https://github.com/vllm-project/vllm/security/advisories/GHSA-cqm8-jxg6-fqfq","https://www.vulncheck.com/advisories/vllm-before-denial-of-service-via-deepstream-backend","https://github.com/vllm-project/vllm/commit/e23b19309b8705b21c3b3ff4129c9974ba15a419"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-4003","url":"https://osv.dev/vulnerability/PYSEC-2026-4003"}],"summary":"vLLM before 0.27.0 fails to properly classify DeepStream as a GPU backend and omits pixel-limit enforcement in its decode path. Unauthenticated attackers can activate DeepStream at request time to ini"}