{"action":"Upgrade monai to 1.6.1rc0 or later.","affected":[{"fixed":"1.6.1rc0","introduced":"0"}],"component":"monai","cve_ids":["CVE-2026-100840"],"ecosystem":"PyPI","epss":0.00313,"exploited":false,"fixed_versions":["1.6.1rc0"],"ghsa_id":"GHSA-873f-pvrv-4x83","id":"tcs_01M5KH99945782P9F1QJ8N344X","modified_at":"2026-10-01T09:15:05.305433746Z","published_at":"2026-09-27T02:17:22.387Z","references":["https://osv.dev/vulnerability/PYSEC-2026-4015","https://www.vulncheck.com/advisories/monai-through-1.6.0-remote-code-execution-via-bundle-configuration","https://github.com/Project-MONAI/MONAI/security/advisories/GHSA-873f-pvrv-4x83"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-4015","url":"https://osv.dev/vulnerability/PYSEC-2026-4015"},{"source":"nvd","source_id":"CVE-2026-100840","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-100840"}],"summary":"MONAI through 1.6.0 contains a remote code execution vulnerability in the bundle configuration engine that resolves _target_ values to arbitrary importable callables without an allow list and passes $"}