{"action":"Upgrade monai to 1.6.0 or later.","affected":[{"fixed":"1.6.0","introduced":"0"}],"component":"monai","cve_ids":["CVE-2026-100845"],"ecosystem":"PyPI","epss":0.00203,"exploited":false,"fixed_versions":["1.6.0"],"ghsa_id":"GHSA-wg9g-w2j2-8pgr","id":"tcs_01M5KH9AJXB2JMKT057D0NHMTR","modified_at":"2026-10-01T09:15:05.302517614Z","published_at":"2026-09-27T02:17:23.140Z","references":["https://osv.dev/vulnerability/PYSEC-2026-4020","https://www.vulncheck.com/advisories/monai-before-1.6.0-remote-code-execution-via-numpyreader","https://github.com/Project-MONAI/MONAI/security/advisories/GHSA-wg9g-w2j2-8pgr"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-4020","url":"https://osv.dev/vulnerability/PYSEC-2026-4020"},{"source":"nvd","source_id":"CVE-2026-100845","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-100845"}],"summary":"MONAI before 1.6.0 contains an unsafe deserialization vulnerability in the NumpyReader class that unconditionally uses numpy.load with allow_pickle=True when loading .npy and .npz files. Attackers can"}