{"action":"Upgrade lmdeploy to 0.12.3 or later.","affected":[{"fixed":"0.12.3","introduced":"0.12.1"}],"component":"lmdeploy","cve_ids":["CVE-2026-33625"],"ecosystem":"PyPI","epss":0.00442,"exploited":false,"fixed_versions":["0.12.3"],"ghsa_id":"GHSA-3hmm-rh5q-gwwr","id":"tcs_01M5KH9QENEA05ENKMS91KN4RR","modified_at":"2026-10-01T17:45:06.290194632Z","published_at":"2026-10-01T16:38:33.443329Z","references":["https://osv.dev/vulnerability/PYSEC-2026-4078","https://github.com/InternLM/lmdeploy/security/advisories/GHSA-3hmm-rh5q-gwwr","https://github.com/InternLM/lmdeploy","https://github.com/InternLM/lmdeploy/releases/tag/v0.12.3","https://pypi.org/project/lmdeploy","https://github.com/advisories/GHSA-3hmm-rh5q-gwwr","https://nvd.nist.gov/vuln/detail/CVE-2026-33625"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-4078","url":"https://osv.dev/vulnerability/PYSEC-2026-4078"}],"summary":"LMDeploy vulnerable to arbitrary code execution via eval() of untrusted quant_dtype in model config loading"}