{"action":"Upgrade diffusers to 0.38.0 or later.","affected":[{"fixed":"0.38.0","introduced":"0"}],"component":"diffusers","cve_ids":["CVE-2026-44827"],"ecosystem":"PyPI","epss":0.00718,"exploited":false,"fixed_versions":["0.38.0"],"ghsa_id":"GHSA-j7w6-vpvq-j3gm","id":"tcs_01M5KH9WCF28V4WVPA1F4BDNS4","modified_at":"2026-05-20T09:18:56.729581Z","published_at":"2026-05-14T17:16:23.500Z","references":["https://osv.dev/vulnerability/PYSEC-2026-41","https://github.com/huggingface/diffusers/security/advisories/GHSA-j7w6-vpvq-j3gm"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-41","url":"https://osv.dev/vulnerability/PYSEC-2026-41"}],"summary":"Diffusers is the a library for pretrained diffusion models. Prior to 0.38.0, diffusers 0.37.0 allows remote code execution without the trust_remote_code=True safeguard when loading pipelines from Hugg"}