{"action":"Upgrade weasyprint to 70.0 or later.","affected":[{"fixed":"70.0","introduced":"0"}],"component":"weasyprint","cve_ids":["CVE-2026-106443"],"ecosystem":"PyPI","epss":0.00705,"exploited":false,"fixed_versions":["70.0"],"ghsa_id":"GHSA-r543-q48m-4c9j","id":"tcs_01M5KHB902S6PPYF9RE6YCG623","modified_at":"2026-10-15T14:45:13.479239877Z","published_at":"2026-10-15T10:22:48.141884Z","references":["https://osv.dev/vulnerability/PYSEC-2026-4311","https://github.com/Kozea/WeasyPrint/security/advisories/GHSA-r543-q48m-4c9j","https://nvd.nist.gov/vuln/detail/CVE-2026-106443","https://github.com/Kozea/WeasyPrint/commit/39cd37ce1610bd890388e26591c569db1cbab542","https://github.com/Kozea/WeasyPrint","https://github.com/Kozea/WeasyPrint/releases/tag/v70.0","https://pypi.org/project/weasyprint","https://github.com/advisories/GHSA-r543-q48m-4c9j"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-4311","url":"https://osv.dev/vulnerability/PYSEC-2026-4311"}],"summary":"WeasyPrint: EPS images reach the Ghostscript interpreter resulting in RCE"}