{"action":"Upgrade postgraas-server to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"0"}],"component":"postgraas-server","cve_ids":["CVE-2018-25088"],"ecosystem":"PyPI","epss":0.00732,"exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-vghm-8cjp-hjw6","id":"tcs_01M5KHBG8FTJCJNG4TK983HVRY","modified_at":"2026-07-01T20:23:00.973281Z","published_at":"2026-06-29T11:50:43.829442Z","references":["https://osv.dev/vulnerability/PYSEC-2026-460","https://nvd.nist.gov/vuln/detail/CVE-2018-25088","https://github.com/blue-yonder/postgraas_server/commit/7cd8d016edc74a78af0d81c948bfafbcc93c937c","https://github.com/blue-yonder/postgraas_server","https://github.com/blue-yonder/postgraas_server/releases/tag/v2.0.0","https://vuldb.com/?ctiid.234246","https://vuldb.com/?id.234246","https://pypi.org/project/postgraas-server","https://github.com/advisories/GHSA-vghm-8cjp-hjw6"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-460","url":"https://osv.dev/vulnerability/PYSEC-2026-460"}],"summary":"postgraas-server vulnerable to SQL injection"}