{"action":"Upgrade qiskit to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"0"},{"fixed":"2.0.0rc2","introduced":"2.0.0rc1"}],"component":"qiskit","cve_ids":["CVE-2025-2000"],"ecosystem":"PyPI","epss":0.0081,"exploited":false,"fixed_versions":["1.4.2","2.0.0rc2"],"ghsa_id":"GHSA-6m2c-76ff-6vrf","id":"tcs_01M5KHBTPETF1YTQ3BDS17KJ1C","modified_at":"2026-07-02T13:00:06.397787881Z","published_at":"2026-06-29T11:50:34.769394Z","references":["https://osv.dev/vulnerability/PYSEC-2026-510","https://github.com/Qiskit/qiskit/security/advisories/GHSA-6m2c-76ff-6vrf","https://nvd.nist.gov/vuln/detail/CVE-2025-2000","https://github.com/Qiskit/qiskit","https://www.ibm.com/support/pages/node/7185949","https://pypi.org/project/qiskit","https://github.com/advisories/GHSA-6m2c-76ff-6vrf"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-510","url":"https://osv.dev/vulnerability/PYSEC-2026-510"}],"summary":"Qiskit allows arbitrary code execution decoding QPY format versions < 13"}