{"action":"Upgrade sentry to 25.1.0 or later.","affected":[{"fixed":"25.1.0","introduced":"21.12.0"}],"component":"sentry","cve_ids":["CVE-2025-22146"],"ecosystem":"PyPI","epss":0.00615,"exploited":false,"fixed_versions":["25.1.0"],"ghsa_id":"GHSA-7pq6-v88g-wf3w","id":"tcs_01M5KHBZ4H7ZMWY0CBKWNQNAVG","modified_at":"2026-07-01T20:23:04.901887Z","published_at":"2026-06-29T11:50:38.082065Z","references":["https://osv.dev/vulnerability/PYSEC-2026-532","https://github.com/getsentry/sentry/security/advisories/GHSA-7pq6-v88g-wf3w","https://nvd.nist.gov/vuln/detail/CVE-2025-22146","https://github.com/getsentry/sentry/pull/83407","https://github.com/getsentry/sentry/commit/6db508f7949d117c7dff748a3c82c3a272bf7cfd","https://github.com/getsentry/sentry","https://pypi.org/project/sentry","https://github.com/advisories/GHSA-7pq6-v88g-wf3w"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-532","url":"https://osv.dev/vulnerability/PYSEC-2026-532"}],"summary":"Sentry's improper authentication on SAML SSO process allows user impersonation"}