{"action":"Upgrade tkeasygui to 1.0.22 or later.","affected":[{"fixed":"1.0.22","introduced":"0"}],"component":"tkeasygui","cve_ids":["CVE-2025-55037"],"ecosystem":"PyPI","epss":0.02339,"exploited":false,"fixed_versions":["1.0.22"],"ghsa_id":"GHSA-hfrj-3w3g-jv32","id":"tcs_01M5KHC32B4B1NTSG1B72CP2DD","modified_at":"2026-07-01T20:23:10.097538Z","published_at":"2026-06-29T11:50:37.683122Z","references":["https://osv.dev/vulnerability/PYSEC-2026-552","https://nvd.nist.gov/vuln/detail/CVE-2025-55037","https://github.com/kujirahand/tkeasygui-python","https://github.com/kujirahand/tkeasygui-python/releases/tag/v1.0.22","https://jvn.jp/en/jp/JVN48739895","https://pypi.org/project/tkeasygui","https://github.com/advisories/GHSA-hfrj-3w3g-jv32"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-552","url":"https://osv.dev/vulnerability/PYSEC-2026-552"}],"summary":"TkEasyGUI Vulnerable to OS Command Injection"}