{"action":"Upgrade wger to 2.2 or later.","affected":[{"fixed":"2.2","introduced":"0"}],"component":"wger","cve_ids":["CVE-2022-2650"],"ecosystem":"PyPI","epss":0.00738,"exploited":false,"fixed_versions":["2.2"],"ghsa_id":"GHSA-gr58-76rp-mmg4","id":"tcs_01M5KHC7A8AKX7GFYRJQC752MK","modified_at":"2026-07-01T20:23:11.992618Z","published_at":"2026-06-29T11:50:33.145504Z","references":["https://osv.dev/vulnerability/PYSEC-2026-573","https://nvd.nist.gov/vuln/detail/CVE-2022-2650","https://github.com/wger-project/wger/commit/5e3167e3a2dc95836fa2607fe201524c031a2c4c","https://github.com/wger-project/wger","https://huntr.dev/bounties/f0d85efa-4e78-4b1d-848f-edea115af64b","https://pypi.org/project/wger","https://github.com/advisories/GHSA-gr58-76rp-mmg4"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-573","url":"https://osv.dev/vulnerability/PYSEC-2026-573"}],"summary":"wger vulnerable to brute force attempts"}