{"action":"Upgrade django to 1.0 or later.","affected":[{"fixed":"1.0","introduced":"0.95"}],"component":"django","cve_ids":["CVE-2007-0405"],"ecosystem":"PyPI","epss":0.01308,"exploited":false,"fixed_versions":["1.0"],"ghsa_id":"GHSA-mwv2-398h-v489","id":"tcs_01M5KHCJ1EYEAWBE3MWPAGHS5Y","modified_at":"2026-07-06T08:00:11.820294769Z","published_at":"2026-07-02T14:13:19.912742Z","references":["https://osv.dev/vulnerability/PYSEC-2026-629","https://nvd.nist.gov/vuln/detail/CVE-2007-0405","https://github.com/django/django/commit/3c5782287e","https://github.com/django/django/commit/e89f0a65581f82a5740bfe989136cea75d09cd67","https://exchange.xforce.ibmcloud.com/vulnerabilities/31628","https://github.com/django/django","http://code.djangoproject.com/changeset/3754","https://pypi.org/project/django","https://github.com/advisories/GHSA-mwv2-398h-v489"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-629","url":"https://osv.dev/vulnerability/PYSEC-2026-629"}],"summary":"Django Improper Access Control"}