{"action":"Upgrade gradio to 6.7.0 or later.","affected":[{"fixed":"6.7.0","introduced":"0"}],"component":"gradio","cve_ids":["CVE-2026-28414"],"ecosystem":"PyPI","epss":0.03059,"exploited":false,"fixed_versions":["6.7.0"],"ghsa_id":"GHSA-39mp-8hj3-5c49","id":"tcs_01M5KHCM70GG85S5P35V4JYBF5","modified_at":"2026-05-20T09:19:02.056278Z","published_at":"2026-02-27T22:16:24.330Z","references":["https://osv.dev/vulnerability/PYSEC-2026-64","https://github.com/gradio-app/gradio/security/advisories/GHSA-39mp-8hj3-5c49"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-64","url":"https://osv.dev/vulnerability/PYSEC-2026-64"}],"summary":"Gradio is an open-source Python package designed for quick prototyping. Prior to version 6.7, Gradio apps running on Window with Python 3.13+ are vulnerable to an absolute path traversal issue that en"}