{"action":"Upgrade moin to 1.8.1 or later.","affected":[{"fixed":"1.8.1","introduced":"0"}],"component":"moin","cve_ids":["CVE-2009-0260"],"ecosystem":"PyPI","epss":0.0548,"exploited":false,"fixed_versions":["1.8.1"],"ghsa_id":"GHSA-7hjm-hqgj-xv9f","id":"tcs_01M5KHCT9QAWBVN7W247DDKV4Q","modified_at":"2026-07-06T08:00:44.378740366Z","published_at":"2026-07-02T14:13:21.242604Z","references":["https://osv.dev/vulnerability/PYSEC-2026-670","https://nvd.nist.gov/vuln/detail/CVE-2009-0260","https://exchange.xforce.ibmcloud.com/vulnerabilities/48126","https://usn.ubuntu.com/716-1","https://web.archive.org/web/20200228171520/http://hg.moinmo.in/moin/1.8/rev/8cb4d34ccbc1","https://www.debian.org/security/2009/dsa-1715","http://moinmo.in/SecurityFixes#moin1.8.1","http://osvdb.org/51485","http://secunia.com/advisories/33593","http://secunia.com/advisories/33716","http://secunia.com/advisories/33755","http://www.securityfocus.com/archive/1/500197/100/0/threaded","http://www.securityfocus.com/bid/33365","http://www.vupen.com/english/advisories/2009/0195","https://pypi.org/project/moin","https://github.com/advisories/GHSA-7hjm-hqgj-xv9f"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-670","url":"https://osv.dev/vulnerability/PYSEC-2026-670"}],"summary":"MoinMoin Multiple cross-site scripting (XSS) vulnerabilities"}