{"action":"Upgrade jupyter-server to 2.18.0 or later.","affected":[{"fixed":"2.18.0","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2026-35397"],"ecosystem":"PyPI","epss":0.00622,"exploited":false,"fixed_versions":["2.18.0"],"ghsa_id":"GHSA-5789-5fc7-67v3","id":"tcs_01M5KHCVWAVJ5QQX38SCNANGSZ","modified_at":"2026-05-20T09:19:02.924837Z","published_at":"2026-05-05T20:16:38.223Z","references":["https://osv.dev/vulnerability/PYSEC-2026-68","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-5789-5fc7-67v3"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-68","url":"https://osv.dev/vulnerability/PYSEC-2026-68"}],"summary":"Jupyter Server is the backend for Jupyter web applications. In versions 2.17.0 and earlier, a path traversal vulnerability in the REST API allows an authenticated user to escape the configured root_di"}