{"action":"Upgrade opencv-contrib-python to 3.3.1.11 or later.","affected":[{"fixed":"3.3.1.11","introduced":"0"}],"component":"opencv-contrib-python","cve_ids":["CVE-2017-12864"],"ecosystem":"PyPI","epss":0.02722,"exploited":false,"fixed_versions":["3.3.1.11"],"ghsa_id":"GHSA-267x-w5hx-8hjr","id":"tcs_01M5KHCZ82CGT5WEG7KNW0MHAG","modified_at":"2026-07-13T16:42:40.772306930Z","published_at":"2026-07-02T14:13:12.041837Z","references":["https://osv.dev/vulnerability/PYSEC-2026-697","https://nvd.nist.gov/vuln/detail/CVE-2017-12864","https://github.com/opencv/opencv/issues/9372","https://github.com/opencv/opencv/pull/9376","https://github.com/opencv/opencv-python","https://lists.debian.org/debian-lts-announce/2018/07/msg00030.html","https://lists.debian.org/debian-lts-announce/2021/10/msg00028.html","https://security.gentoo.org/glsa/201712-02","https://pypi.org/project/opencv-contrib-python","https://github.com/advisories/GHSA-267x-w5hx-8hjr"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-697","url":"https://osv.dev/vulnerability/PYSEC-2026-697"}],"summary":"Integer Overflow or Wraparound in OpenCV"}