{"action":"Upgrade plone to 3.0.4 or later.","affected":[{"fixed":"3.0.4","introduced":"0"}],"component":"plone","cve_ids":["CVE-2008-4571"],"ecosystem":"PyPI","epss":0.01154,"exploited":false,"fixed_versions":["3.0.4"],"ghsa_id":"GHSA-46f9-f8jm-mw2x","id":"tcs_01M5KHD6F25V2B7Y3W15TYC1YG","modified_at":"2026-07-06T08:00:51.393194143Z","published_at":"2026-07-02T14:13:21.174937Z","references":["https://osv.dev/vulnerability/PYSEC-2026-730","https://nvd.nist.gov/vuln/detail/CVE-2008-4571","https://github.com/plone/Plone","https://web.archive.org/web/20081012113150/http://secunia.com/advisories/28293","https://web.archive.org/web/20120705155735/http://www.securityfocus.com/bid/27098","http://dev.plone.org/plone/ticket/7439","http://plone.org/products/plone/releases/3.0.4","https://pypi.org/project/plone","https://github.com/advisories/GHSA-46f9-f8jm-mw2x"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-730","url":"https://osv.dev/vulnerability/PYSEC-2026-730"}],"summary":"Plone Cross-site Scripting vulnerability in the LiveSearch module"}