{"action":"Upgrade zope to 2.4.4b2 or later.","affected":[{"fixed":"2.4.4b2","introduced":"2.0.0"},{"fixed":"2.5.1b2","introduced":"2.5.0"}],"component":"zope","cve_ids":["CVE-2002-0687"],"ecosystem":"PyPI","epss":0.01479,"exploited":false,"fixed_versions":["2.4.4b2","2.5.1b2"],"ghsa_id":"GHSA-vwrc-g9q6-f675","id":"tcs_01M5KHDCP7B3YRZKFRYC2EK74Z","modified_at":"2026-07-06T08:01:03.773637016Z","published_at":"2026-07-02T14:13:19.339413Z","references":["https://osv.dev/vulnerability/PYSEC-2026-761","https://nvd.nist.gov/vuln/detail/CVE-2002-0687","https://marc.info/?l=zope-announce&m=101890177815066&w=2","https://marc.info/?l=zope-announce&m=101897461507941&w=2","https://marc.info/?l=zope-announce&m=101897462107967&w=2","https://web.archive.org/web/20020822024423/http://www.iss.net/security_center/static/9621.php","https://web.archive.org/web/20021018100409/http://online.securityfocus.com/bid/5813","http://www.redhat.com/support/errata/RHSA-2002-060.html","http://www.zope.org/Products/Zope/Hotfix_2002-04-15/security_alert","https://pypi.org/project/zope","https://github.com/advisories/GHSA-vwrc-g9q6-f675"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-761","url":"https://osv.dev/vulnerability/PYSEC-2026-761"}],"summary":"Zope Server vulnerable to DoS via header injection"}