{"action":"Upgrade apache-superset to 1.5.3 or later.","affected":[{"fixed":"1.5.3","introduced":"0"},{"fixed":"2.0.1","introduced":"2.0.0"}],"component":"apache-superset","cve_ids":["CVE-2022-43719"],"ecosystem":"PyPI","epss":0.00587,"exploited":false,"fixed_versions":["1.5.3","2.0.1"],"ghsa_id":"GHSA-7222-r37x-8q3m","id":"tcs_01M5KHDF6EJ14C1DXK1B5QZB94","modified_at":"2026-07-07T11:56:48.106588989Z","published_at":"2026-07-07T10:17:26.733332Z","references":["https://osv.dev/vulnerability/PYSEC-2026-775","https://nvd.nist.gov/vuln/detail/CVE-2022-43719","https://github.com/apache/superset","https://lists.apache.org/thread/xc309h2dphrkg33154djf3nqlh2xc1c0","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-7222-r37x-8q3m"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-775","url":"https://osv.dev/vulnerability/PYSEC-2026-775"}],"summary":"Apache Superset vulnerable to Cross-Site Request Forgery via legacy REST API endpoints"}