{"action":"Upgrade apache-superset to 1.5.3 or later.","affected":[{"fixed":"1.5.3","introduced":"0"},{"fixed":"2.0.1","introduced":"2.0.0"}],"component":"apache-superset","cve_ids":["CVE-2022-43718"],"ecosystem":"PyPI","epss":0.01142,"exploited":false,"fixed_versions":["1.5.3","2.0.1"],"ghsa_id":"GHSA-79x5-cv79-49rj","id":"tcs_01M5KHDFGJGSTBCVV8W4E8EC42","modified_at":"2026-07-07T11:56:45.619545816Z","published_at":"2026-07-07T10:17:26.780843Z","references":["https://osv.dev/vulnerability/PYSEC-2026-777","https://nvd.nist.gov/vuln/detail/CVE-2022-43718","https://github.com/apache/superset","https://lists.apache.org/thread/8615608jt2x7b3rmqrtngldy8pn3nz2r","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-79x5-cv79-49rj"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2026-777","url":"https://osv.dev/vulnerability/PYSEC-2026-777"}],"summary":"Apache Superset is vulnerable to Cross-Site Scripting (XSS)"}