{"action":"Upgrade apache-superset to 1.5.3 or later.","affected":[{"fixed":"1.5.3","introduced":"0"},{"fixed":"2.0.1","introduced":"2.0.0"}],"component":"apache-superset","cve_ids":["CVE-2022-45438"],"ecosystem":"PyPI","epss":0.01239,"exploited":false,"fixed_versions":["1.5.3","2.0.1"],"ghsa_id":"GHSA-8f5j-mgx9-5hm5","id":"tcs_01M5KHDFP4P734KKXJWHR52FT9","modified_at":"2026-07-07T11:56:03.229028110Z","published_at":"2026-07-07T10:17:26.546987Z","references":["https://osv.dev/vulnerability/PYSEC-2026-778","https://nvd.nist.gov/vuln/detail/CVE-2022-45438","https://github.com/apache/superset","https://lists.apache.org/thread/snxbkf2x9kww7s0wkmydct9nhqqn9rv9","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-8f5j-mgx9-5hm5"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-778","url":"https://osv.dev/vulnerability/PYSEC-2026-778"}],"summary":"Apache Superset has Improper Access Control"}