{"action":"Upgrade apache-superset to 1.5.3 or later.","affected":[{"fixed":"1.5.3","introduced":"0"},{"fixed":"2.0.1","introduced":"2.0.0"}],"component":"apache-superset","cve_ids":["CVE-2022-43717"],"ecosystem":"PyPI","epss":0.0125,"exploited":false,"fixed_versions":["1.5.3","2.0.1"],"ghsa_id":"GHSA-9f88-wg5r-947j","id":"tcs_01M5KHDG486WWE8C532F03B3T0","modified_at":"2026-07-07T11:56:19.449313190Z","published_at":"2026-07-07T10:17:26.688756Z","references":["https://osv.dev/vulnerability/PYSEC-2026-779","https://nvd.nist.gov/vuln/detail/CVE-2022-43717","https://github.com/apache/superset","https://lists.apache.org/thread/g6zy6vkpvkbj5mj32vmyzwol5ldtg9pl","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-9f88-wg5r-947j"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2026-779","url":"https://osv.dev/vulnerability/PYSEC-2026-779"}],"summary":"Apache Superset vulnerable to Cross-site Scripting"}