{"action":"Upgrade apache-superset to 1.5.3 or later.","affected":[{"fixed":"1.5.3","introduced":"0"},{"fixed":"2.0.1","introduced":"2.0.0"}],"component":"apache-superset","cve_ids":["CVE-2022-43721"],"ecosystem":"PyPI","epss":0.0103,"exploited":false,"fixed_versions":["1.5.3","2.0.1"],"ghsa_id":"GHSA-fcg4-pm6h-9xx2","id":"tcs_01M5KHDGMPRT93ZWF7TAQ3Y0GT","modified_at":"2026-07-07T11:56:15.775707947Z","published_at":"2026-07-07T10:17:26.639643Z","references":["https://osv.dev/vulnerability/PYSEC-2026-781","https://nvd.nist.gov/vuln/detail/CVE-2022-43721","https://github.com/apache/superset","https://lists.apache.org/thread/s6sqt5jmcv6qxtvdot1t5tpt57v439kg","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-fcg4-pm6h-9xx2"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2026-781","url":"https://osv.dev/vulnerability/PYSEC-2026-781"}],"summary":"Apache Superset Open Redirect vulnerability"}