{"action":"Upgrade apache-superset to 1.5.3 or later.","affected":[{"fixed":"1.5.3","introduced":"0"},{"fixed":"2.0.1","introduced":"2.0.0"}],"component":"apache-superset","cve_ids":["CVE-2022-43720"],"ecosystem":"PyPI","epss":0.01288,"exploited":false,"fixed_versions":["1.5.3","2.0.1"],"ghsa_id":"GHSA-fpmr-qmgh-42x2","id":"tcs_01M5KHDGT4PKSQS7VR3FK51G91","modified_at":"2026-07-07T11:56:18.403481231Z","published_at":"2026-07-07T10:17:26.591818Z","references":["https://osv.dev/vulnerability/PYSEC-2026-782","https://nvd.nist.gov/vuln/detail/CVE-2022-43720","https://github.com/apache/superset","https://lists.apache.org/thread/jts6x56kghr9mbowb653bk70pl81jp8l","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-fpmr-qmgh-42x2"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2026-782","url":"https://osv.dev/vulnerability/PYSEC-2026-782"}],"summary":"Apache Superset vulnerable to Injection"}