{"action":"Upgrade cobbler to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2012-2395"],"ecosystem":"PyPI","epss":0.05538,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-g34c-mg6m-xvxj","id":"tcs_01M5KHDK1AZVERK5DG3F5SXJ1D","modified_at":"2026-07-07T11:45:43.803835389Z","published_at":"2026-07-06T08:03:27.199888Z","references":["https://osv.dev/vulnerability/PYSEC-2026-792","https://nvd.nist.gov/vuln/detail/CVE-2012-2395","https://github.com/cobbler/cobbler/issues/141","https://github.com/cobbler/cobbler/commit/6d9167e5da44eca56bdf42b5776097a6779aaadf","https://bugs.launchpad.net/ubuntu/+source/cobbler/+bug/978999","https://github.com/cobbler/cobbler","https://lists.opensuse.org/opensuse-security-announce/2012-05/msg00016.html","https://lists.opensuse.org/opensuse-security-announce/2012-07/msg00000.html","https://web.archive.org/web/20120712025653/http://www.securityfocus.com/bid/53666","https://www.openwall.com/lists/oss-security/2012/05/23/18","https://www.openwall.com/lists/oss-security/2012/05/23/4","https://www.osvdb.org/82458","https://pypi.org/project/cobbler","https://github.com/advisories/GHSA-g34c-mg6m-xvxj"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-792","url":"https://osv.dev/vulnerability/PYSEC-2026-792"}],"summary":"Cobbler subject to Command Injection"}