{"action":"Upgrade cobbler to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2011-4953"],"ecosystem":"PyPI","epss":0.02192,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-hpj3-5p46-g87w","id":"tcs_01M5KHDK6NNEWKWB3THB3Z9YD5","modified_at":"2026-07-07T11:45:43.810494422Z","published_at":"2026-07-06T08:03:25.826275Z","references":["https://osv.dev/vulnerability/PYSEC-2026-793","https://nvd.nist.gov/vuln/detail/CVE-2011-4953","https://github.com/cobbler/cobbler/commit/1b4f9ecf051422eb8512794701900f6199651442","https://bugs.launchpad.net/ubuntu/oneiric/+source/cobbler/+bug/858883","https://bugzilla.novell.com/show_bug.cgi?id=757062","https://github.com/cobbler/cobbler","http://lists.opensuse.org/opensuse-security-announce/2012-04/msg00019.html","https://pypi.org/project/cobbler","https://github.com/advisories/GHSA-hpj3-5p46-g87w"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-793","url":"https://osv.dev/vulnerability/PYSEC-2026-793"}],"summary":"Cobbler vulnerable to code injection via unsafe YAML loading"}