{"action":"Upgrade cobbler to 2.0.7 or later.","affected":[{"fixed":"2.0.7","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2010-2235"],"ecosystem":"PyPI","epss":0.03291,"exploited":false,"fixed_versions":["2.0.7"],"ghsa_id":"GHSA-jhm7-38xj-pvm8","id":"tcs_01M5KHDKBX74TKEM9NEK3ZQJ2N","modified_at":"2026-07-07T11:45:43.855088325Z","published_at":"2026-07-06T08:03:27.586549Z","references":["https://osv.dev/vulnerability/PYSEC-2026-794","https://nvd.nist.gov/vuln/detail/CVE-2010-2235","https://access.redhat.com/errata/RHSA-2010:0775","https://access.redhat.com/security/cve/CVE-2010-2235","https://bugzilla.redhat.com/show_bug.cgi?id=607662","https://github.com/cobbler/cobbler","https://people.fedoraproject.org/~shenson/cobbler/cobbler-2.0.8.tar.gz","https://www.redhat.com/support/errata/RHSA-2010-0775.html","https://pypi.org/project/cobbler","https://github.com/advisories/GHSA-jhm7-38xj-pvm8"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-794","url":"https://osv.dev/vulnerability/PYSEC-2026-794"}],"summary":"Cobbler is vulnerable to code injection"}