{"action":"Upgrade django-ajax-utilities to 1.2.8 or later.","affected":[{"fixed":"1.2.8","introduced":"0"}],"component":"django-ajax-utilities","cve_ids":["CVE-2017-20182"],"ecosystem":"PyPI","epss":0.00569,"exploited":false,"fixed_versions":["1.2.8"],"ghsa_id":"GHSA-p4g9-c9qr-wmg5","id":"tcs_01M5KHDNBEK5C7F12XCANGQRWA","modified_at":"2026-07-07T11:45:45.022192720Z","published_at":"2026-07-07T10:17:28.402472Z","references":["https://osv.dev/vulnerability/PYSEC-2026-803","https://nvd.nist.gov/vuln/detail/CVE-2017-20182","https://github.com/mvpoland/django-ajax-utilities/commit/329eb1dd1580ca1f9d4f95bc69939833226515c9","https://github.com/vikingco/django-ajax-utilities/commit/329eb1dd1580ca1f9d4f95bc69939833226515c9","https://github.com/mvpoland/django-ajax-utilities","https://vuldb.com/?ctiid.222611","https://vuldb.com/?id.222611","https://pypi.org/project/django-ajax-utilities","https://github.com/advisories/GHSA-p4g9-c9qr-wmg5"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-803","url":"https://osv.dev/vulnerability/PYSEC-2026-803"}],"summary":"Cross-site Scripting in django-ajax-utilities"}