{"action":"Upgrade keycloak-httpd-client-install to 0.8 or later.","affected":[{"fixed":"0.8","introduced":"0"}],"component":"keycloak-httpd-client-install","cve_ids":["CVE-2017-15111"],"ecosystem":"PyPI","epss":0.0039,"exploited":false,"fixed_versions":["0.8"],"ghsa_id":"GHSA-vqf9-v3hc-wr54","id":"tcs_01M5KHDT7Y5J6E31BJ94GFPTYY","modified_at":"2026-07-07T11:45:41.944486585Z","published_at":"2026-07-06T08:03:21.564343Z","references":["https://osv.dev/vulnerability/PYSEC-2026-829","https://nvd.nist.gov/vuln/detail/CVE-2017-15111","https://github.com/jdennis/keycloak-httpd-client-install/commit/07f26e213196936fb328ea0c1d5a66a09d8b5440","https://access.redhat.com/errata/RHSA-2019:2137","https://github.com/jdennis/keycloak-httpd-client-install","https://pypi.org/project/keycloak-httpd-client-install","https://github.com/advisories/GHSA-vqf9-v3hc-wr54"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-829","url":"https://osv.dev/vulnerability/PYSEC-2026-829"}],"summary":"keycloak-httpd-client-install symlink attack vulnerability"}