{"action":"Upgrade kiwitcms to 11.6 or later.","affected":[{"fixed":"11.6","introduced":"0"}],"component":"kiwitcms","cve_ids":["CVE-2022-4105"],"ecosystem":"PyPI","epss":0.00506,"exploited":false,"fixed_versions":["11.6"],"ghsa_id":"GHSA-hf94-8mx5-2vvj","id":"tcs_01M5KHDVYEW7T636WV0R4H2VPS","modified_at":"2026-07-07T11:46:04.799584455Z","published_at":"2026-07-07T10:17:24.264045Z","references":["https://osv.dev/vulnerability/PYSEC-2026-837","https://nvd.nist.gov/vuln/detail/CVE-2022-4105","https://github.com/kiwitcms/kiwi/commit/a2b169ffdef1d7c1755bade8138578423b35011b","https://huntr.dev/bounties/386417e9-0cd5-4d80-8137-b0fd5c30b8f8","https://pypi.org/project/kiwitcms","https://github.com/advisories/GHSA-hf94-8mx5-2vvj"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2026-837","url":"https://osv.dev/vulnerability/PYSEC-2026-837"}],"summary":"Cross-site Scripting in kiwitcms"}