{"action":"Upgrade mapproxy to 1.11.1 or later.","affected":[{"fixed":"1.11.1","introduced":"0"}],"component":"mapproxy","cve_ids":["CVE-2017-1000426"],"ecosystem":"PyPI","epss":0.00783,"exploited":false,"fixed_versions":["1.11.1"],"ghsa_id":"GHSA-g4rw-82hq-8jpr","id":"tcs_01M5KHDWW3Q3ZRC5H9J1HYDMRF","modified_at":"2026-07-07T11:46:04.804946805Z","published_at":"2026-07-06T08:03:21.476485Z","references":["https://osv.dev/vulnerability/PYSEC-2026-841","https://nvd.nist.gov/vuln/detail/CVE-2017-1000426","https://github.com/mapproxy/mapproxy/issues/322","https://github.com/mapproxy/mapproxy/commit/420412aad45171e05752007a0a2350c03c28dfd8","https://github.com/mapproxy/mapproxy/commit/436c8f489761d1b4ee22b2440b53cc96bbc28aea","https://github.com/mapproxy/mapproxy","https://pypi.org/project/mapproxy","https://github.com/advisories/GHSA-g4rw-82hq-8jpr"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-841","url":"https://osv.dev/vulnerability/PYSEC-2026-841"}],"summary":"MapProxy vulnerable to cross-site scripting in demo service"}