{"action":"Upgrade pyrdfa3 to 3.6.2 or later.","affected":[{"fixed":"3.6.2","introduced":"0"}],"component":"pyrdfa3","cve_ids":["CVE-2022-4396"],"ecosystem":"PyPI","epss":0.00613,"exploited":false,"fixed_versions":["3.6.2"],"ghsa_id":"GHSA-894q-wpg5-mf2h","id":"tcs_01M5KHEAQPDT8M15AK8KFGZB1D","modified_at":"2026-07-07T11:45:49.911217899Z","published_at":"2026-07-07T10:17:25.449599Z","references":["https://osv.dev/vulnerability/PYSEC-2026-910","https://nvd.nist.gov/vuln/detail/CVE-2022-4396","https://github.com/RDFLib/pyrdfa3/issues/38","https://github.com/RDFLib/pyrdfa3/pull/40","https://github.com/RDFLib/pyrdfa3/commit/ffd1d62dd50d5f4190013b39cedcdfbd81f3ce3e","https://github.com/RDFLib/pyrdfa3","https://vuldb.com/?id.215249","https://pypi.org/project/pyrdfa3","https://github.com/advisories/GHSA-894q-wpg5-mf2h"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2026-910","url":"https://osv.dev/vulnerability/PYSEC-2026-910"}],"summary":"pyRdfa3 Cross-site Scripting vulnerability"}