{"action":"Upgrade sentry-sdk to 1.14.0 or later.","affected":[{"fixed":"1.14.0","introduced":"0"}],"component":"sentry-sdk","cve_ids":["CVE-2023-28117"],"ecosystem":"PyPI","epss":0.00647,"exploited":false,"fixed_versions":["1.14.0"],"ghsa_id":"GHSA-29pr-6jr8-q5jm","id":"tcs_01M5KHECP7G05T2EMD51S8SQH4","modified_at":"2026-07-07T11:45:22.029710566Z","published_at":"2026-07-07T10:17:28.471226Z","references":["https://osv.dev/vulnerability/PYSEC-2026-920","https://github.com/getsentry/sentry-python/security/advisories/GHSA-29pr-6jr8-q5jm","https://nvd.nist.gov/vuln/detail/CVE-2023-28117","https://github.com/getsentry/sentry-python/pull/1842","https://github.com/getsentry/sentry-python","https://github.com/getsentry/sentry-python/releases/tag/1.14.0","https://pypi.org/project/sentry-sdk","https://github.com/advisories/GHSA-29pr-6jr8-q5jm"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"PYSEC-2026-920","url":"https://osv.dev/vulnerability/PYSEC-2026-920"}],"summary":"Sentry SDK leaks sensitive session information when `sendDefaultPII` is set to `True`"}