{"action":"Upgrade simplejson to 2.6.1 or later.","affected":[{"fixed":"2.6.1","introduced":"0"}],"component":"simplejson","cve_ids":["CVE-2014-4616"],"ecosystem":"PyPI","epss":0.07845,"exploited":false,"fixed_versions":["2.6.1"],"ghsa_id":"GHSA-9772-cwx9-r4cj","id":"tcs_01M5KHECVVZ93RRNPW5TAR70XT","modified_at":"2026-07-07T11:56:05.213425072Z","published_at":"2026-07-06T08:03:23.234177Z","references":["https://osv.dev/vulnerability/PYSEC-2026-921","https://nvd.nist.gov/vuln/detail/CVE-2014-4616","https://hackerone.com/reports/12297","https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=752395","https://bugzilla.redhat.com/show_bug.cgi?id=1112285","https://github.com/simplejson/simplejson","https://security.gentoo.org/glsa/201503-10","http://bugs.python.org/issue21529","http://lists.opensuse.org/opensuse-updates/2014-07/msg00015.html","http://openwall.com/lists/oss-security/2014/06/24/7","http://rhn.redhat.com/errata/RHSA-2015-1064.html","http://www.securityfocus.com/bid/68119","https://pypi.org/project/simplejson","https://github.com/advisories/GHSA-9772-cwx9-r4cj"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"PYSEC-2026-921","url":"https://osv.dev/vulnerability/PYSEC-2026-921"}],"summary":"simplejson before 2.6.1 vulnerable to array index error"}