{"action":"Upgrade swift to 2.4.0 or later.","affected":[{"fixed":"2.4.0","introduced":"0"}],"component":"swift","cve_ids":["CVE-2016-0737"],"ecosystem":"PyPI","epss":0.03819,"exploited":false,"fixed_versions":["2.4.0"],"ghsa_id":"GHSA-972c-cfv8-2hq8","id":"tcs_01M5KHEEE73JNYGJYD9MPM63HT","modified_at":"2026-07-07T11:45:51.402781744Z","published_at":"2026-07-06T08:03:25.444410Z","references":["https://osv.dev/vulnerability/PYSEC-2026-929","https://nvd.nist.gov/vuln/detail/CVE-2016-0737","https://access.redhat.com/errata/RHSA-2016:0126","https://access.redhat.com/errata/RHSA-2016:0127","https://access.redhat.com/errata/RHSA-2016:0128","https://access.redhat.com/errata/RHSA-2016:0155","https://access.redhat.com/errata/RHSA-2016:0328","https://access.redhat.com/errata/RHSA-2016:0329","https://access.redhat.com/security/cve/CVE-2016-0737","https://bugs.launchpad.net/swift/+bug/1466549","https://bugzilla.redhat.com/show_bug.cgi?id=1298924","https://launchpad.net/swift/+milestone/2.4.0","https://opendev.org/openstack/swift","https://review.openstack.org/#/c/217750","https://security.openstack.org/ossa/OSSA-2016-004.html","https://web.archive.org/web/20200228001102/http://www.securityfocus.com/bid/81432","https://pypi.org/project/swift","https://github.com/advisories/GHSA-972c-cfv8-2hq8"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-929","url":"https://osv.dev/vulnerability/PYSEC-2026-929"}],"summary":"OpenStack Object Storage (Swift) allows remote attackers to cause a denial of service"}