{"action":"Upgrade tensorflow-gpu to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"},{"fixed":"2.8.1","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-36013"],"ecosystem":"PyPI","epss":0.00701,"exploited":false,"fixed_versions":["2.7.2","2.8.1","2.9.1"],"ghsa_id":"GHSA-828c-5j5q-vrjq","id":"tcs_01M5KHEP1HZECP1JXPDAV52YXS","modified_at":"2026-07-13T16:42:26.861801940Z","published_at":"2026-07-07T10:17:19.713830Z","references":["https://osv.dev/vulnerability/PYSEC-2026-968","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-828c-5j5q-vrjq","https://nvd.nist.gov/vuln/detail/CVE-2022-36013","https://github.com/tensorflow/tensorflow/commit/a0f0b9a21c9270930457095092f558fbad4c03e5","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/core/ir/importexport/graphdef_import.cc","https://github.com/tensorflow/tensorflow/releases/tag/v2.10.0","https://pypi.org/project/tensorflow-gpu","https://github.com/advisories/GHSA-828c-5j5q-vrjq"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"PYSEC-2026-968","url":"https://osv.dev/vulnerability/PYSEC-2026-968"}],"summary":"TensorFlow vulnerable to null-dereference in `mlir::tfg::GraphDefImporter::ConvertNodeDef`"}