{"action":"Upgrade tensorflow-gpu to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"},{"fixed":"2.8.1","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-36019"],"ecosystem":"PyPI","epss":0.00478,"exploited":false,"fixed_versions":["2.7.2","2.8.1","2.9.1"],"ghsa_id":"GHSA-9j4v-pp28-mxv7","id":"tcs_01M5KHER45EZVE96K61KXKN90S","modified_at":"2026-07-13T16:43:52.238309968Z","published_at":"2026-07-07T10:17:18.722879Z","references":["https://osv.dev/vulnerability/PYSEC-2026-978","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-9j4v-pp28-mxv7","https://nvd.nist.gov/vuln/detail/CVE-2022-36019","https://github.com/tensorflow/tensorflow/commit/785d67a78a1d533759fcd2f5e8d6ef778de849e0","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/releases/tag/v2.10.0","https://pypi.org/project/tensorflow-gpu","https://github.com/advisories/GHSA-9j4v-pp28-mxv7"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"PYSEC-2026-978","url":"https://osv.dev/vulnerability/PYSEC-2026-978"}],"summary":"TensorFlow vulnerable to `CHECK` fail in `FakeQuantWithMinMaxVarsPerChannel`"}