{"action":"Upgrade nltk to 3.9.3 or later.","affected":[{"fixed":"3.9.3","introduced":"0"}],"component":"nltk","cve_ids":["CVE-2026-0848"],"ecosystem":"PyPI","epss":0.00786,"exploited":false,"fixed_versions":["3.9.3"],"id":"tcs_01M5KHETATYP8R8FVKB9KZ4PQT","modified_at":"2026-05-20T09:19:09.284207Z","published_at":"2026-03-05T21:16:14.263Z","references":["https://osv.dev/vulnerability/PYSEC-2026-99","https://huntr.com/bounties/08b109bb-ac24-403f-9422-1c246ce60202"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"PYSEC-2026-99","url":"https://osv.dev/vulnerability/PYSEC-2026-99"}],"summary":"NLTK versions <=3.9.2 are vulnerable to arbitrary code execution due to improper input validation in the StanfordSegmenter module. The module dynamically loads external Java .jar files without verific"}