{"action":"Upgrade drupal/access_code to 2.0.4 or later.","affected":[{"fixed":"2.0.4","introduced":"0"}],"component":"drupal/access_code","cve_ids":["CVE-2025-3129"],"ecosystem":"Packagist","ecosystem_qualifier":"Packagist:https://packages.drupal.org/8","epss":0.00275,"exploited":false,"fixed_versions":["2.0.4"],"id":"tcs_01M5MF7P8MYN5JW541VZ3B17WH","modified_at":"2026-09-10T03:45:04.725334097Z","published_at":"2025-04-02T17:02:32Z","references":["https://osv.dev/vulnerability/DRUPAL-CONTRIB-2025-028","https://www.drupal.org/sa-contrib-2025-028"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DRUPAL-CONTRIB-2025-028","url":"https://osv.dev/vulnerability/DRUPAL-CONTRIB-2025-028"},{"source":"nvd","source_id":"CVE-2025-3129","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-3129"}],"summary":"This module enables users to log in using a short access code instead of providing a username/password combination."}