{"action":"Upgrade drupal/search_api_solr to 4.3.9 or later.","affected":[{"fixed":"4.3.9","introduced":"0"}],"component":"drupal/search_api_solr","cve_ids":["CVE-2025-3907"],"ecosystem":"Packagist","ecosystem_qualifier":"Packagist:https://packages.drupal.org/8","epss":0.00154,"exploited":false,"fixed_versions":["4.3.9"],"id":"tcs_01M5MF7SG04GG1W4HGFJKNYZ7M","modified_at":"2026-09-10T03:45:16.363147297Z","published_at":"2025-04-23T16:59:33Z","references":["https://osv.dev/vulnerability/DRUPAL-CONTRIB-2025-046","https://www.drupal.org/sa-contrib-2025-046"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DRUPAL-CONTRIB-2025-046","url":"https://osv.dev/vulnerability/DRUPAL-CONTRIB-2025-046"},{"source":"nvd","source_id":"CVE-2025-3907","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-3907"}],"summary":"This module provides support for creating searches using the Apache Solr search engine and the Search API Drupal module."}