{"action":"Upgrade org.craftercms:crafter-core to 3.0.1 or later.","affected":[{"fixed":"3.0.1","introduced":"3.0.0"}],"component":"org.craftercms:crafter-core","cve_ids":["CVE-2017-15682"],"ecosystem":"Maven","epss":0.00752,"exploited":false,"fixed_versions":["3.0.1"],"ghsa_id":"GHSA-38rq-rh9w-cmw6","id":"tcs_01M5N88C7W6CWER8B9HN5DGQJ8","modified_at":"2024-12-07T05:39:09.532816Z","published_at":"2022-05-24T17:34:59Z","references":["https://osv.dev/vulnerability/GHSA-38rq-rh9w-cmw6","https://nvd.nist.gov/vuln/detail/CVE-2017-15682","https://docs.craftercms.org/en/3.0/security/advisory.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-38rq-rh9w-cmw6","url":"https://osv.dev/vulnerability/GHSA-38rq-rh9w-cmw6"},{"source":"nvd","source_id":"CVE-2017-15682","url":"https://nvd.nist.gov/vuln/detail/CVE-2017-15682"}],"summary":"Cross site scripting in Crafter CMS"}