{"action":"Upgrade org.openidentityplatform.openam:openam-oauth2 to 16.1.1 or later.","affected":[{"fixed":"16.1.1","introduced":"0"}],"component":"org.openidentityplatform.openam:openam-oauth2","cve_ids":["CVE-2026-48717"],"ecosystem":"Maven","epss":0.00529,"exploited":false,"fixed_versions":["16.1.1"],"ghsa_id":"GHSA-4v2w-2wqp-mc85","id":"tcs_01M5N8BTYNQ0J85149HZF7P1VS","modified_at":"2026-06-29T18:11:31.479876Z","published_at":"2026-06-29T17:46:06Z","references":["https://osv.dev/vulnerability/GHSA-4v2w-2wqp-mc85","https://github.com/OpenIdentityPlatform/OpenAM/security/advisories/GHSA-4v2w-2wqp-mc85","https://github.com/OpenIdentityPlatform/OpenAM"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-4v2w-2wqp-mc85","url":"https://osv.dev/vulnerability/GHSA-4v2w-2wqp-mc85"},{"source":"nvd","source_id":"CVE-2026-48717","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-48717"}],"summary":"OpenAM OAuth Authorization Bypass via PKCE Challenge"}