{"action":"Upgrade proftpd-dfsg to 1.2.10+1.3.0rc5-1 or later.","affected":[{"fixed":"1.2.10+1.3.0rc5-1","introduced":"0"}],"component":"proftpd-dfsg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.10+1.3.0rc5-1"],"id":"tcs_01M5N8HGRM067YFW92Z071PW3P","modified_at":"2026-10-23T03:47:36.274884735Z","published_at":"2005-12-31T05:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2005-4816","https://security-tracker.debian.org/tracker/CVE-2005-4816"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2005-4816#Debian:13/proftpd-dfsg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2005-4816"}],"summary":"Buffer overflow in mod_radius in ProFTPD before 1.3.0rc2 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long password."}