{"action":"Upgrade net-snmp to 5.2.2-1 or later.","affected":[{"fixed":"5.2.2-1","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.2-1"],"id":"tcs_01M5N8HH24ZSV5JQRV94CS5D0G","modified_at":"2026-10-23T03:47:34.569207240Z","published_at":"2005-12-31T05:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2005-4837","https://security-tracker.debian.org/tracker/CVE-2005-4837"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2005-4837#Debian:13/net-snmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2005-4837"}],"summary":"snmp_api.c in snmpd in Net-SNMP 5.2.x before 5.2.2, 5.1.x before 5.1.3, and 5.0.x before 5.0.10.2, when running in master agentx mode, allows remote attackers to cause a denial of service (crash) by c"}