{"action":"Upgrade libxi to 1.7.4-r1 or later.","affected":[{"fixed":"1.7.4-r1","introduced":"0"}],"component":"libxi","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.2","exploited":false,"fixed_versions":["1.7.4-r1"],"id":"tcs_01M5N8HJ7D3VS6G8HWWXRFJDD8","modified_at":"2026-09-22T06:30:41.466420517Z","published_at":"2016-12-13T20:59:11.613Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-7946","https://security.alpinelinux.org/vuln/CVE-2016-7946"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-7946","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-7946"}],"summary":"X.org libXi before 1.7.7 allows remote X servers to cause a denial of service (infinite loop) via vectors involving length fields."}