{"action":"Upgrade org.dspace:dspace-jspui to 5.11 (5.x) or 6.4 (6.x) or later.","affected":[{"fixed":"5.11","introduced":"4.0"},{"fixed":"6.4","introduced":"6.0"}],"component":"org.dspace:dspace-jspui","cve_ids":["CVE-2022-31193"],"ecosystem":"Maven","epss":0.00885,"exploited":false,"fixed_versions":["5.11","6.4"],"ghsa_id":"GHSA-763j-q7wv-vf3m","id":"tcs_01M5N8HJKWSS1XDYHXVFQP1XF3","modified_at":"2023-11-08T04:09:29.628001Z","published_at":"2022-08-06T05:46:49Z","references":["https://osv.dev/vulnerability/GHSA-763j-q7wv-vf3m","https://github.com/DSpace/DSpace/security/advisories/GHSA-763j-q7wv-vf3m","https://nvd.nist.gov/vuln/detail/CVE-2022-31193","https://github.com/DSpace/DSpace/commit/5f72424a478f59061dcc516b866dcc687bc3f9de","https://github.com/DSpace/DSpace/commit/f7758457b7ec3489d525e39aa753cc70809d9ad9","https://github.com/DSpace/DSpace"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-763j-q7wv-vf3m","url":"https://osv.dev/vulnerability/GHSA-763j-q7wv-vf3m"}],"summary":"JSPUI's controlled vocabulary feature vulnerable to Open Redirect before v6.4 and v5.11"}