{"action":"Upgrade evolution to 2.10.1 or later.","affected":[{"fixed":"2.10.1","introduced":"0"}],"component":"evolution","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.1"],"id":"tcs_01M5N8HK2W4X1C5MZP1NGAMZMZ","modified_at":"2026-10-22T23:47:21.298678574Z","published_at":"2006-03-10T01:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0040","https://security-tracker.debian.org/tracker/CVE-2006-0040"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0040#Debian:13/evolution","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0040"}],"summary":"GNOME Evolution 2.4.2.1 and earlier allows remote attackers to cause a denial of service (CPU and memory consumption) via a text e-mail with a large number of URLs, possibly due to unknown problems in"}