{"action":"Upgrade freeciv to 2.0.8-1 or later.","affected":[{"fixed":"2.0.8-1","introduced":"0"}],"component":"freeciv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.8-1"],"id":"tcs_01M5N8HKPC6T7KRVV1Q63YASNW","modified_at":"2026-10-22T23:47:20.064325984Z","published_at":"2006-03-07T11:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0047","https://security-tracker.debian.org/tracker/CVE-2006-0047"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0047","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0047"}],"summary":"packets.c in Freeciv 2.0 before 2.0.8 allows remote attackers to cause a denial of service (server crash) via crafted packets with negative compressed size values."}